ShrkSoft

Home » Minecraft » 世紀末鯖 » 世紀末鯖の1.13対応について

世紀末鯖の1.13対応について

calendar

つい先日、Minecraft 1.13がリリースされました。

沈没船とかいろいろ追加要素が出ましたが、世紀末鯖はしばらくは1.12.2のままで様子見します。

何で?

1.13のバグが多い

リリースされてすぐなため、バグが多いんです。

バグ悪用されて鯖オワタなんて最悪。

プラグインが対応していない

Spigotの1.13リリース版が出てプラグインが1.13に対応してくれないと、Backpackや経験値銀行その他プラグインが動かない可能性が・・・。

そもそもSpigotがリリースビルドじゃない

これ。Spigotの1.13はプレビュー版で、通常運用する鯖にはデータ吹っ飛んだりする可能性があるので入れないでくださいと公式でアナウンスされているからです。

 

もしSpigotの1.13がリリースされて、プラグインが対応してきた場合は導入プラグインを見極めたのちアップデートします。

まず1.13のバグが直らないと・・・。

この記事をシェアする

コメント

  • コマンドの処理がめんどくせーーーーーーーー

    by しゃるろっと 2018年7月21日 10:54 PM

down コメントを残す